Home / Over ons / Nieuws / Nieuws / Kritisch beveiligingslek in Joomla 3.4.4 gevonden

Kritisch beveiligingslek in Joomla 3.4.4 gevonden

20 oktober 2015 - 00:00u - 2 minuten leestijd

Joomla gebruikers opgelet. Het Joomla Security Strike Team (JSST) heeft vorige week een kritisch beveiligingslek gevonden in Joomla 3.4.4. Op donderdag 22 oktober rond 14.00 UTC (16.00 Nederlandse tijd) is de patch beschikbaar en kan je updaten naar Joomla 3.4.5.

Persbericht van Joomla

“A Joomla 3.4.5 release containing a security fix will be published on Thursday 22nd October at approximately 14:00 UTC
The Joomla Security Strike Team (JSST) has been informed of a critical security issue in the Joomla core.
Since this is a very important security fix, please be prepared to update your Joomla installations next Thursday.
Until the release is out, please understand that we cannot provide any further information.”

Bron: https://www.joomla.org/announcements/release-news/5633-important-security-announcement-pre-release.html

Wat moet ik doen?

Zet in je agenda dat je op donderdag 22 oktober rond 16.00 Nederlandse tijd de patch van Joomla 3.4.5. download en deze installeert.
Je kan deze patch downloaden op https://www.joomla.org/download.html

Kom je er niet uit?

Loop je ondanks onze uitleg toch vast en kom je er niet uit? Geen probleem, we helpen je graag! Tijdens kantooruren bel je met 088-7508918 (maandag-vrijdag 9u00-17u00). Je kan ons uiteraard ook mailen op servicedesk@realhosting.nl. Op werkdagen voor 17u00 contact gezocht? Dan krijg je gegarandeerd dezelfde dag reactie!

Dave Marketing manager

Dave is Marketing manager bij RealHosting. Hij verzorgt de (online) marketing en is betrokken bij nieuwe productontwikkelingen.

dave@realhosting.nl - 088-7508918

web-monitoring-ok