Home / Over ons / Nieuws / Nieuws / Kritisch beveiligingslek in Joomla gevonden, upgraden naar 3.6.4 vereist

Kritisch beveiligingslek in Joomla gevonden, upgraden naar 3.6.4 vereist

27 oktober 2016 - 00:00u - 1 minuut leestijd

Het Joomla Security Strike Team (JSST) heeft een kritisch beveiligingslek gevonden in Joomla 3.x versies. Gebruikers wordt geadviseerd direct te upgraden naar Joomla 3.6.4. welke sinds dinsdag 25 oktober beschikbaar is.

Dit betreft een beveiligingsupdate, dus je kan zonder al te veel moeite upgraden.  Concreet zijn er twee kritische bugs verholpen, en een bug gerelateerd aan de 2FA.

Bron: https://www.joomla.org/announcements/release-news/5678-joomla-3-6-4-released.html

Joomla! 3.6.4 is uit

Wat moet ik doen?

Zorg dat je direct de patch van Joomla 3.6.4 download en deze installeert.
Je kan deze patch downloaden op https://www.joomla.org/download.html

Kom je er niet uit?

Loop je ondanks onze uitleg toch vast en kom je er niet uit? Geen probleem, we helpen je graag! Tijdens kantooruren bel je met 088-7508918 (maandag-vrijdag 9u00-17u00). Je kan ons uiteraard ook mailen op servicedesk@realhosting.nl. Op werkdagen voor 17u00 contact gezocht? Dan krijg je gegarandeerd dezelfde dag reactie!

Dave Marketing manager

Dave is Marketing manager bij RealHosting. Hij verzorgt de (online) marketing en is betrokken bij nieuwe productontwikkelingen.

dave@realhosting.nl - 088-7508918

web-monitoring-ok